Can't play Red Stone - Forums

Announcement

Collapse
No announcement yet.

Can't play Red Stone

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't play Red Stone

    Hello, i was playing red stone as usual these days, but today i was trying to log in and x-trap started with error. I verified archives integrity (STEAM) and now the game update is not donwloading. I keep getting and error tip "Cannot download files from the specified adress". Tried to reinstall the game but got the same error message. I'm from Brazil, don't know if the problem is with our region, because i have a friend getting the same error like me.

  • #2
    Dear pedr_oo,

    Thank you for contacting us,
    Please try to run game client as administrator, if you still got the error please check if you are running any firewall/ program that prevent RED STONE to run.
    If you still have problem after that, you can contact us directly through RED STONE facebook fanpage for better communication.

    Best regards,
    ~RED STONE team

    Comment

    Working...
    X