xtrap error - Forums

Announcement

Collapse
No announcement yet.

xtrap error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • xtrap error

    I'm trying to come back and play redstone after a year or so with my new computer brand new out of the box and it gives me an xtrap error ending in 600 every single time. I have no bot or macro programs on and I've tried to run as admin and change the compatibility nothing works. I've sent the error message to xtrap but nothing works.

  • #2
    Dear stfntony,

    Can you take a screenshot of the error message and upload here?
    We will help you solve it as soon as possible

    Best regards,

    Comment


    • #3

      Comment


      • #4
        hello,
        I tried to search google for that exact error code "xtrap 01-0300-00000000-600" for solutions to your problem not sure if it will help or not though..

        code field:
        01-0300-00000000-600

        same msg from client for diff country of x-trap
        http://imgur.com/ZCBIGPy

        Just fixed my xtrap 608 error.
        What I did was to disable Secure Boot in BIOS

        Some Bios may require you to set a Supervisor Password to do this (This was the step I missed which bogged me for hours)

        source:
        http://nforum.ogplanet.com/tr/forum_...asp?TID=630868

        -----------------------------------------------------------------------------

        reinstall

        You may also is running some .dll in windows that is avoiding x-trap to update itself for some reason, try install a program to search/clean windows processes.

        go to CC folder binaries-delete xtrap folder and xva03.dll(something like that)
        and go launcher and press play and it updates itself but turn off real time protection off antivirus and turn off firewall(before open launcher)

        source:
        http://forums.mayngames.com/showthre...0-00000000-151

        hopefully it helps solve your problem, if doesn't feel free to reply again. sry first time doing this.. If anyone has any other reason why this happening pls feel free to respond, ty.

        Comment


        • #5
          Thanks for the help but i'm just done trying now, xtrap is so dumb for no reason. I wanted to play red stone again, my mage is staying 516 now.

          Comment


          • #6
            Hi stfntony,

            Our support team saw your ticket in our Q&A section, we relayed your issue to our tech team, we will update the answer for you in Q&A section as soon as we get the solution

            Thank you for the report
            ~RED STONE team

            Comment

            Working...
            X